

<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/cvbugle.com/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/cvbugle.com/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta name="viewport" content="width=1020">
  <meta http-equiv="Content-Type" content="text/html">
  <title>Camp Verde Middle School Honor Roll   | Camp Verde Bugle | Camp Verde, AZ</title>
  
  
  
  <meta property="fb:app_id" content="617827678385031"/> 
  <meta property="og:url" content="http://www.cvbugle.com/news/2017/mar/09/camp-verde-middle-school-honor-roll/">
  <meta property="og:type" content="article">
  <meta property="og:title" content="Camp Verde Middle School Honor Roll  ">
  <meta name="og:description" content="Camp Verde Middle School Honor Roll 
Qt. 3 2016-2017">
  <meta property="og:site_name" content="http://www.cvbugle.com" />
  
  <meta property="og:site_name" content="Camp Verde Bugle">
  <meta name="twitter:title" content="Camp Verde Middle School Honor Roll  ">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">

  
  
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=115" type="text/css">
  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/cvbugle/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/cvbugle/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/cvbugle/style.css?v=35" type="text/css">

  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.www.cvbugle.com" || window.location.host == "www.cvbugle.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
if (location.protocol != 'https:')
{
	location.href = 'https:' + window.location.href.substring(window.location.protocol.length);
}
</script>



  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>
  
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js" async></script>
  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/285410/">

  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

    
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.defineSlot('/34608832/cvb_wp', [1, 1], 'div-gpt-ad-1463607432648-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



 <script type='text/javascript'>      
      googletag.cmd.push(function() {
      googletag.defineSlot('/34608832/cvb_ict', [160, 600], 'div-gpt-ad-1463607432648-0').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_lb_atf', [[970, 250], [970, 90], [728, 90], [989, 150], [970, 60]], 'div-gpt-ad-1478284489453-0').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_lb_btf', [[970, 250], [970, 90], [728, 90], [989, 150], [970, 60]], 'div-gpt-ad-1478284489453-1').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_non_rotating', [[300, 100], [300, 50]], 'div-gpt-ad-1478284489453-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/cvb_non_rotating2', [[300, 100], [300, 50]], 'div-gpt-ad-1478284489453-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/cvb_non_rotating3', [[300, 100], [300, 50]], 'div-gpt-ad-1478284489453-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/cvb_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-8').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-9').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_rr_3', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-10').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_obit_rr1', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/cvb_obit_rr2', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/cvb_obit_rr3', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
    });
        
  </script>



</head>
<body class="news story_detail revision" id="story_285410">
  <script>
    dataLayer = [];
  </script>


    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    



  <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MG3JPM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MG3JPM');</script>
<!-- End Google Tag Manager -->
 

  <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_sudvihqwod5ukq4g4gy5aj5idm'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>


  <script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '617827678385031',
      xfbml      : true,
      version    : 'v2.7'
    });
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


    
<!-- /34608832/cvb_wp -->
<div id='div-gpt-ad-1463607432648-11' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-11'); });
</script>
</div>


<div id="page">

  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /34608832/cvb_lb_atf -->
          <div id='div-gpt-ad-1478284489453-0' style="display: block; margin: auto; ">
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478284489453-0'); });
          </script>
          </div>
        </div>
    </div>

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">6:47 AM Fri, March 10th</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;52.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>
            
              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>
            
            
          </ul>
        
        
      
      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/CVbugle"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/cvbugle"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/user/CampVerdeBugle"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
      </ul>
    </div>
  
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/mar/09/camp-verde-middle-school-honor-roll/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Camp Verde Bugle</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  
  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img class="nav_logo" src="https://westernnews.media.clients.ellingtoncms.com/static/custom/cvbugle/logos/nav-bar-logo2.png"/></a></li>
            
            <li><a href="/news/latest-news/">News</a>
              <ul>
                <li><a href="/news/latest-news/local/">Local</a></li>
                <li><a href="/news/latest-news/regional/">Regional</a></li>
                <li><a href="/news/latest-news/state/">State</a></li>
              </ul>
            </li>
              
             <li><a href="/news/opinion/">Opinion</a>
                <ul>
                    <li><a href="/news/opinion/editorials/">Editorials</a></li>
                    <li><a href="/news/opinion/letters/">Letters</a></li>
                    <li><a href="/news/opinion/commentary/">Commentary</a></li>
                </ul>
            </li>
            <li><a href="/news/sports/">Sports</a></li>
            <li><a href="http://www.verdenews.com/news/kudos/">Kudos</a>
                <ul>
                    <li><a href="http://www.verdenews.com/news/kudos/art/">Art</a></li>
                    <li><a href="http://www.verdenews.com/news/kudos/nightlife/">Nightlife</a></li>
                    <li><a href="http://www.verdenews.com/news/kudos/see-do/">See &amp; Do</a></li>
                    <li><a href="http://www.verdenews.com/news/kudos/music/">Music</a></li>
                    <li><a href="http://www.verdenews.com/news/kudos/movies/">Movies</a></li>
                    <li><a href="http://www.verdenews.com/news/kudos/books/">Books</a></li>
                </ul>
            </li> 
            <li><a href="/news/features/">Features</a>
              <ul>
                <li><a href="/blogs/">Blogs</a></li>
                <li><a href="/news/features/business-economy">Business &amp; Economy</a></li>
                <li><a href="/categories/news/features/whats-happening/">What's Happening</a></li>
              </ul>
            </li>
            <li><a href="/news/celebrate/">Celebrate</a>
                <ul>
                  <li><a href="/news/celebrate/births/">Births</a></li>
                  <li><a href="/news/celebrate/couples/">Couples</a></li>
                  <li><a href="/news/celebrate/community-interest/">Community Interest</a></li>
                </ul>
            </li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                            
                  <li><a target="_blank" href="http://www.arizonarewards.com">Arizona Rewards</a></li>
                  <li><a  href="/users/newsletters-cv/">Newsletter</a></li>
                  <li><a  href="/discovery-map/">Discovery Map</a></li>
                  <li><a href="/events/">Event Calendar</a></li>
                  <li><a  href="/places/healthcare-connections/">Healthcare Connections</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a></li>
                  <li><a  href="http://www.sedonaverdehomefinder.com/">Real Estate Search</a></li>
                  <li><a  href="/submit/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com?p=cvb">This Week's Circulars (Flipp)</a></li>
                  <li><a  href="/places/churches/all/">Worship Directory</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>

  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">Camp Verde Middle School Honor Roll  </h2>
    
  
  </div>

          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
            
  
  
  <div class="content_info"> 
    
    
   
    <p class="byline"></p>
    
    
    <li class="datetime">Originally Published: March 9, 2017 2 p.m.</li>
    <br>
    
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cvbugle.com%2F&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" onclick="ga('send', 'social', 'twitter', 'share', '')" class="twitter-share-button" data-text="Check out this story" data-via="WniTest">Tweet</a>
        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); </script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Camp Verde Middle School Honor Roll  &body=http://cvbugle.com/news/2017/mar/09/camp-verde-middle-school-honor-roll/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
        <a href="/news/2017/mar/09/camp-verde-middle-school-honor-roll/">
          
        </a>
      </li>
    
    <div class="section_social">
      
    </div>
  </div> 
  
    
  
  <div class="p402_premium">
    <div class="story_body" id="target-story_body_template">
        <p><strong>Camp Verde Middle School Honor Roll 
Qt. 3 2016-2017</strong><div id='story_inline_ad'><!-- /34608832/cvb_ict --> <div id='div-gpt-ad-1463607432648-0' style='height:600px; width:160px;'> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-0'); }); </script> </div></div></p>

<p><strong>Sixth grade:</strong> McKinlee Brewer, Diambris Bush, Annaliese Cordova, Chandler Plante, Jaydyn Rayburn, Reagen Warren, Victoria Black, Madalyn Kelmel, Kaleah McLain, Fritze! Leynn Mejares, Madison Morris, Kade Penrod, Damien Coffey, Sofia Douvikas, Kaydence Cadwell, Drew Thorson, Treyton Battise, Tristan Black, Coleson Frisby, Faith Garcia, Jasmine Jones, Aubrey Mulcaire, Erica Ritzenthaler, Rhys Tarver, Phillip Begay, Maysen Barker, Erica Graves, Noah Harbeson, Keersta Lee, Friezel Jane Resit, Angel Salas-Muro, Benjamin Wilson, Ethan Zepeda, Aevryn McAlister, Trenton Frisch, Kyle Quintana, Maili Quintana</p>

<p><strong>Seventh grade:</strong> Corey Johnson, Quintin O’Grady, Jacob Oothoudt, Wyatt Parker, Shane Robinson, Bryce Seekins, Tara Daniels, Taylor Lewis-Moore, Matthew Loza, Kayden Boggess, Megan Handrahan, Corynn Helgeson, McKenna Martin, Mario Ruvalcaba, Bailee Andrews, Daniel Camacho, Brooke Leake, Sabrina Menjivar, Dominic Rezzonico, Obieria Gyce.</p>

<p><strong>Eighth grade:</strong> Chelsey Battise, Reanna Crittenden, Carlos Delacruz, Heath Lawton, Audrey Norman, Mason Rayburn, Domanic Renik, Aidyn Woods, Tyler McDonald, Reese Hollamon, Gracie Payne , Timber Reedy, Kyriaki Roa, Liam Steinhardt, Daniela Vega, Dade Woodard, Brittany Punkoney, Gavin Anderson, Jason Dalley, Kaia Daharsh, Nisi Hazelwood, Amber Mina, Johana Pena, Paige Seneca, Liliana Anzar, Naydeline Barreda, Ethan Church, Collin Plante, Bret Tarver, Waylon Wright</p>
      
      
    </div>
  </div>  
  
  <script type="text/javascript">
  try { _402_Show(); } catch(e) { }
  </script>
  
  
  




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/mar/09/camp-verde-middle-school-honor-roll/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script> 
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2014/may/23/camp-verde-middle-school-honor-roll/">Camp Verde Middle School Honor Roll</a></li>
      
      <li><a href="/news/2014/oct/15/honor-roll-camp-verde-middle-school/">Honor Roll: Camp Verde Middle School</a></li>
      
      <li><a href="/news/2011/nov/12/honor-roll-11-13-11/">Honor Roll 11-13-11</a></li>
      
      <li><a href="/news/2013/dec/21/honor-roll-camp-verde-middle-school-quarter-2/">Honor Roll: Camp Verde Middle School Quarter 2</a></li>
      
      <li><a href="/news/2012/mar/10/camp-verde-middle-school-honor-roll-qt-3-2011-201/">Camp Verde Middle School Honor Roll QT. 3 2011-2012
</a></li>
      
    </ul>
  </div>
  

    
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2017/mar/09/camp-verde-middle-school-honor-roll/">Sign in to comment</a></h3>
  

  

  
    
<div id="comments">
    
    
    
    
    
    
    
    
<h3 class="header">Comments</h3>
<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

    
    
    
    
    
    
    
    
    
    




  
  


    
    
    
</div>

  


            
              
                
              
            
          </div>
        
        
<div class="sidebar">
      <!-- /34608832/cvb_rr_1 -->
<div id='div-gpt-ad-1463607432648-8' style='margin:10px auto; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-8'); });
</script>
</div>
  <br>
          <!-- /34608832/cvb_rr_2 -->
<div id='div-gpt-ad-1463607432648-9' style="margin:10px auto; text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-9'); });
</script>
</div>
  <br>
  <br>
          <!-- /34608832/cvb_rr_3 -->
<div id='div-gpt-ad-1463607432648-10' style='margin:10px auto; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-10'); });
</script>
</div>

  
    
      <div id="circularhub_module_2915" style="padding-top:15px; border-top:3px solid #CCCDCE;"></div>
<script src="//api.circularhub.com/2915/18ad4bd7ab96c57f/flyertown_module.js"></script>
    

  <div id="most_read_sidebar" class="section section_end"> 
    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2017/mar/04/beaver-creek-golf-course-restaurant-escrow/">Beaver Creek golf course, restaurant in escrow </a></li>
		<li><a href="/news/2017/mar/01/man-who-lost-life-flood-waters-identified/">Man who lost life in flood waters identified </a></li>
		<li><a href="/news/2017/mar/06/jeromes-historic-cuban-queen-bordello-collapses/">Jerome’s historic Cuban Queen Bordello collapses </a></li>
		<li><a href="/news/2017/mar/04/camp-verde-baseball-perfect-7-0/">Camp Verde baseball a perfect 7-0 </a></li>
		<li><a href="/news/2017/mar/02/obituary-connie-sue-mcdonald-gray-1953-2017/">Obituary: Connie Sue (McDonald) Gray 1953-2017 </a></li>
		<li><a href="/news/2017/mar/04/court-docket-march-5-2017/">Court Docket: March 5, 2017 </a></li>
		<li><a href="/news/2017/mar/01/body-recovered-below-midgley-bridge-identified-asu/">Body recovered from below Midgley Bridge identified as ASU student </a></li>
		<li><a href="/news/2017/mar/02/camp-verde-marshals-office-publishes-annual-report/">Camp Verde Marshal’s Office publishes annual report, 2016 crime stats </a></li>
		<li><a href="/news/2017/mar/07/man-arrested-cottonwood-drug-bust-accepts-plea-dea/">Man arrested in Cottonwood drug bust accepts plea deal </a></li>
		<li><a href="/news/2017/mar/07/hotel-expanded-retail-offerings-planned-voc-outlet/">Hotel, expanded retail offerings planned for VOC outlet mall </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2017/mar/04/beaver-creek-golf-course-restaurant-escrow/">Beaver Creek golf course, restaurant in escrow </a></li>
		<li><a href="/news/2017/mar/01/man-who-lost-life-flood-waters-identified/">Man who lost life in flood waters identified </a></li>
		<li><a href="/news/2017/feb/14/i-17-closed-10-hours-following-carjacking-shooting/">I-17 closed for 10 hours following carjacking, shooting, head-on crash </a></li>
		<li><a href="/news/2017/feb/28/one-person-dead-after-attempting-creek-crossing/">One person dead after attempting creek crossing </a></li>
		<li><a href="/news/2017/feb/13/two-taken-hospital-following-collision-i-17/">Carjacking suspect causes head-on crash on 1-17 </a></li>
		<li><a href="/news/2017/feb/07/woman-arrested-drug-raid-gets-15-years/">Woman arrested in drug raid gets 1.5 years </a></li>
		<li><a href="/news/2017/feb/11/obituary-joseph-h-johnson/">Obituary: Joseph H. Johnson </a></li>
		<li><a href="/news/2017/feb/28/sr-260-project-finally-gear/">SR 260 project finally in gear </a></li>
		<li><a href="/news/2017/feb/07/hearing-continued-man-allegedly-involved-jerome-je/">Hearing continued for man allegedly involved in Jerome jewelry heist </a></li>
		<li><a href="/news/2017/mar/06/jeromes-historic-cuban-queen-bordello-collapses/">Jerome’s historic Cuban Queen Bordello collapses </a></li>
</ul>

  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
  </div>

</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>


      
    </div>
  </div>
  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /34608832/cvb_lb_btf -->
      <div id='div-gpt-ad-1478284489453-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478284489453-1'); });
      </script>
      </div>
    </div>
  </div>

  
   
  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/cvbugle/logos/footer-logo.gif" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/latest-news/">Latest News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/celebrate/">Celebrate</a></li>
        <li><a href="http://www.verdenews.com/news/kudos/">Kudos</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
        <li><a href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/news/celebrate/births/">Births</a></li>
        <li><a href="/news/celebrate/couples/">Wedding <br> Engagement</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a  href="/users/newsletters-cv/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2017 Camp Verde Bugle and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>
       
    </div>
  </div>
   


</div>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>
  
  <script>
     // turn plain text links into hyperlinks
    $('p').linkify();
    $('#sidebar').linkify({
      target: "_blank"
    });
  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>
 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>
</body>
</html>
