

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/cvbugle.com/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/cvbugle.com/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Obituary: David  Calhoun | Camp Verde Bugle | Camp Verde, AZ</title>

        <meta property="fb:app_id" content="143914736163386"/>   <meta property="og:title" content="Obituary: David  Calhoun">  <meta property="og:type" content="article">  <meta property="og:url" content="https://www.cvbugle.com/news/2018/may/05/obituary-david-calhoun/">    <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/05/05/David_Calhoun_Web.jpg" />    <meta property="og:description" content="David C. Calhoun, 74, of Rimrock, Arizona, passed away April 26, 2018.">  <meta property="og:site_name" content="Camp Verde Bugle">  <meta name="twitter:title" content="Obituary: David  Calhoun">    <meta name="twitter:card" content="summary_large_image">  <meta name="twitter:site" content="@www.cvbugle.com">  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/05/05/David_Calhoun_Web.jpg">      <meta name="twitter:description" content="">    <meta name="twitter:widgets:csp" content="on">

  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=427" type="text/css">

  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/cvbugle/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/cvbugle/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/cvbugle/style.css?v=38" type="text/css">






  

  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';

  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

<script>

   var cookie_value = Ellington.Cookies.get_cookie('template_preference');

      if (cookie_value === null) {

        if (Ellington.TabletDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

        if (Ellington.MobileDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

        if (window.location.host == "www.www.cvbugle.com" || window.location.host == "www.cvbugle.com") {

    window.location.search='?templates=mobile';

          window.location.reload(true);

        }

      }

if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

  location.href = location.href.replace("http://", "https://");

}

</script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/js-cookie.js"></script>



  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>







<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.js"></script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/momentjs/moment.min.js"></script>









  

    <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/291240/">

  

  <script type='text/javascript'>

    var googletag = googletag || {};

    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');

      gads.async = true;

      gads.type = 'text/javascript';

      var useSSL = 'https:' == document.location.protocol;

      gads.src = (useSSL ? 'https:' : 'http:') +

        '//www.googletagservices.com/tag/js/gpt.js';

      var node = document.getElementsByTagName('script')[0];

      node.parentNode.insertBefore(gads, node);

    })();

  </script>



    
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.defineSlot('/34608832/cvb_wp', [1, 1], 'div-gpt-ad-1463607432648-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>





 <script type='text/javascript'>      
      googletag.cmd.push(function() {
      //googletag.defineSlot('/34608832/CVB_SOVRN_VET_unit', [1, 1], 'div-gpt-ad-1494282840346-0').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_ict', [160, 600], 'div-gpt-ad-1463607432648-0').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_employment_rr1', [300, 250], 'div-gpt-ad-1516226427118-0').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_lb_atf', [[970, 250], [970, 90], [728, 90], [989, 150], [970, 60]], 'div-gpt-ad-1478284489453-0').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_lb_btf', [[970, 250], [970, 90], [728, 90], [989, 150], [970, 60]], 'div-gpt-ad-1478284489453-1').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_non_rotating', [[300, 100], [300, 50]], 'div-gpt-ad-1478284489453-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/cvb_non_rotating2', [[300, 100], [300, 50]], 'div-gpt-ad-1478284489453-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/cvb_non_rotating3', [[300, 100], [300, 50]], 'div-gpt-ad-1478284489453-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/cvb_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-8').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-9').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_rr_3', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-10').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_obit_rr1', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/cvb_obit_rr2', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/cvb_obit_rr3', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
    });
  </script>





</head>

<body class="news story_detail revision" id="story_291240">

  <script>

    dataLayer = [];

  </script>

                                <script>              var category = 'Obituaries';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });           </script>                    


  <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MG3JPM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MG3JPM');</script>
<!-- End Google Tag Manager -->
 


  <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_sudvihqwod5ukq4g4gy5aj5idm'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>



<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '143914736163386',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>




    
<!-- /34608832/cvb_wp -->
<div id='div-gpt-ad-1463607432648-11' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-11'); });
</script>
</div>




<div id="page">



  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /34608832/cvb_lb_atf -->
          <div id='div-gpt-ad-1478284489453-0' style="display: block; margin: auto; ">
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478284489453-0'); });
          </script>
          </div>
        </div>
    </div>


  

  <div id="toolbar">

    <div class="wrapper">

      

        

          <ul>

            <li class="news">1:06 AM Sun, May 06th</li>

            <li class="news">

            

            <a href="/weather/">Weather &nbsp;68.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

            

            </li>

            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>

            

              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>

            

            

          </ul>

        

        

      

      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/CVbugle"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/cvbugle"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/user/CampVerdeBugle"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
        <a href="https://cloud.3dissue.com/153878/157825/library.html"><button class="e_edition" style="padding: 3px;background:#1077ca;color: #FFF;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase; margin-left: 6px;">e-Edition</button>
      </ul>
    </div>
  

        

          <ul class="user">

            

              <li><a href="/accounts/login/?next=/news/2018/may/05/obituary-david-calhoun/">Sign in</a></li>

            

          </ul>

        

      

    </div>

  </div>

  

  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Camp Verde Bugle</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  

  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img class="nav_logo" src="https://westernnews.media.clients.ellingtoncms.com/static/custom/cvbugle/logos/nav-bar-logo2.png"/></a></li>
            
            <li><a href="/news/latest-news/">News</a>
              <ul>
                <li><a href="/news/latest-news/local/">Local</a></li>
                <li><a href="/news/latest-news/regional/">Regional</a></li>
                <li><a href="/news/latest-news/state/">State</a></li>
              </ul>
            </li>
             <li><a href="/news/opinion/">Opinion</a>
                <ul>
                    <li><a href="/news/opinion/editorials/">Editorials</a></li>
                    <li><a href="/news/opinion/letters/">Letters</a></li>
                    <li><a href="/news/opinion/commentary/">Commentary</a></li>
                </ul>
            </li>
            <li><a href="/news/sports/">Sports</a></li>
            <li><a href="http://www.verdenews.com/news/kudos/">Kudos</a>
                <ul>
                    <li><a href="http://www.verdenews.com/news/kudos/art/">Art</a></li>
                    <li><a href="http://www.verdenews.com/news/kudos/nightlife/">Nightlife</a></li>
                    <li><a href="http://www.verdenews.com/news/kudos/see-do/">See &amp; Do</a></li>
                    <li><a href="http://www.verdenews.com/news/kudos/music/">Music</a></li>
                    <li><a href="http://www.verdenews.com/news/kudos/movies/">Movies</a></li>
                    <li><a href="http://www.verdenews.com/news/kudos/books/">Books</a></li>
                </ul>
            </li> 
            <li><a href="/news/features/">Features</a>
              <ul>
                <li><a href="/blogs/">Blogs</a></li>
                <li><a href="/news/features/business-economy">Business &amp; Economy</a></li>
                <li><a href="/categories/news/features/whats-happening/">What's Happening</a></li>
              </ul>
            </li>
            <li><a href="/news/celebrate/">Celebrate</a>
                <ul>
                  <li><a href="/news/celebrate/births/">Births</a></li>
                  <li><a href="/news/celebrate/couples/">Couples</a></li>
                  <li><a href="/news/celebrate/community-interest/">Community Interest</a></li>
                </ul>
            </li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a target="_blank" href="http://www.arizonarewards.com">Arizona Rewards</a></li>
                  <li><a  href="/users/newsletters-cv/">Newsletter</a></li>
                  <li><a  href="/discovery-map/">Discovery Map</a></li>
                  <li><a href="/events/">Event Calendar</a></li>
                  <li><a  href="/places/healthcare-connections/">Healthcare Connections</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="/submit/order-photo/">Purchase Photos</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a></li>
                  <li><a  href="http://www.sedonaverdehomefinder.com/">Real Estate Search</a></li>
                  <li><a  href="http://redplum.com/">Red Plum Coupons</a></li>
                  <li><a target="_blank"  href="http://www.smartsource.com">Smart Source Coupons</a></li>
                  <li><a  href="/submit/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com?p=cvb">This Week's Circulars (Flipp)</a></li>
                  <li><a  href="/churches/">Worship Directory</a></li>
                  <li><a target="_blank" href="https://cloud.3dissue.com/153878/157825/library.html">e-edition</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>




  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

              <div id="target-story_headline_template">      <h2 class="header">Obituary: David  Calhoun</h2>        </div>

          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

                      <div class="story_lead_photo">      <div class="photo">                <a href="/photos/2018/may/05/197667/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/05/05/David_Calhoun_Web_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt=""></a>              </div>            <p class="caption">              </p>    </div>        <div class="content_info">         <p class="byline"></p>    <li class="datetime">Originally Published: May 5, 2018 3:38 p.m.</li>    <br>    <div class="share_story">      <ul>        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cvbugle.com%2F&amp;src=sdkpreparse">Share</a></div></li>        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>        <li><i class="fa fa-print"></i></li>        <li><a href="mailto:?subject=Obituary: David  Calhoun&body=http://cvbugle.com/news/2018/may/05/obituary-david-calhoun/"><i class="fa fa-envelope-o"></i></a></li>      </ul>          </div>          <li class="datetime" style="list-style:none;">                </li>        <div class="section_social">          </div>  </div>       <div class="p402_premium">    <div class="story_body" id="target-story_body_template">        <p>David C. Calhoun, 74, of Rimrock, Arizona, passed away April 26, 2018.</p>

<p>Dave left behind his wife of 25 years, Irene Psomas Calhoun; daughter, Kelly Phillips; son-in-law, Jeff; granddaughters, Olivia and Evelyn Phillips; sister, Ann and brother-in-law, Frank Kozlowski; brother, Don; and many cousins, nieces and nephews. He was predeceased by mother June, father Frank “Bud,” and brothers, Carl and Doug.</p>

<p>Dave proudly served in the U.S. Navy 1961-1965, then had a 40-year trucking career, including driving for Muldner Livestock Transportation and later his own company Verde Xpress.</p>

<p>David was a kind, gentle man who never met a stranger. He will be sorely missed.</p>

<p>Memorial Service to be held May 19, 2018, at 11 a.m., at Calvary Chapel, Camp Verde.</p>

<p><em>Information provided by survivors.</em></p>                </div>  </div>    <script type="text/javascript">  try { _402_Show(); } catch(e) { }  </script>      




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2018/may/05/obituary-david-calhoun/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script>     <div class="recommended">    <h3>More like this story</h3>    <ul>            <li><a href="/news/2018/apr/14/obituary-allen-l-gibson/">Obituary: Allen L. Gibson </a></li>            <li><a href="/news/2018/jan/20/obituary-stanley-j-iverson-1944-2018/">Obituary: Stanley J. Iverson 1944-2018</a></li>            <li><a href="/news/2018/apr/12/obituary-robert-e-daymude-1939-2018/">Obituary: Robert E. Daymude 1939-2018</a></li>            <li><a href="/news/2018/apr/03/obituary-thomas-robison-1988-2018/">Obituary: Thomas Robison 1988-2018</a></li>            <li><a href="/news/2018/mar/06/obituary-rick-e-key-1957-2018/">Obituary: Rick E. Key 1957-2018</a></li>          </ul>  </div>        <h3 class="sign_in "><a href="/accounts/login/?next=/news/2018/may/05/obituary-david-calhoun/">Sign in to comment</a></h3>          
<div id="comments">
    
    
    
    
    
    
    
    
<h3 class="header">Comments</h3>
<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

    
    
    
    
    
    
    
    
    
    




  
  


    
    
    
</div>
  

            

              

                

              

            

          </div>

        

        <div class="sidebar">      <!-- /34608832/cvb_rr_1 --><div id='div-gpt-ad-1463607432648-8' style='margin:10px auto; text-align:center;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-8'); });</script></div>  <br>          <!-- /34608832/cvb_rr_2 --><div id='div-gpt-ad-1463607432648-9' style="margin:10px auto; text-align:center;"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-9'); });</script></div>  <br>  <br>          <!-- /34608832/cvb_rr_3 --><div id='div-gpt-ad-1463607432648-10' style='margin:10px auto; text-align:center;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-10'); });</script></div>          <div id="circularhub_module_2915" style="padding-top:15px; border-top:3px solid #CCCDCE;"></div><script src="//api.circularhub.com/2915/18ad4bd7ab96c57f/flyertown_module.js"></script>      <div id="most_read_sidebar" class="section section_end">     

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2018/apr/30/commercial-fire-camp-verde-evacuations-ordered-tin/">Commercial fire in Camp Verde; evacuations ordered in Tinder Fire </a></li>
		<li><a href="/news/2018/apr/30/local-wrestling-coach-sought-alleged-sex-crime/">Local wrestling coach sought for alleged sex crime </a></li>
		<li><a href="/news/2018/may/03/crews-respond-collision-1-17/">Crews respond to collision on 1-17 </a></li>
		<li><a href="/news/2018/may/03/possible-changes-format-fort-verde-days/">Possible ‘changes to format’ of Fort Verde Days </a></li>
		<li><a href="/news/2018/apr/28/meeting-will-determine-fate-fort-verde-days/">Meeting will determine fate of Fort Verde Days </a></li>
		<li><a href="/news/2018/may/01/martin-hopes-hire-new-marshal-within-month/">Martin hopes to hire new marshal within month </a></li>
		<li><a href="/news/2018/may/03/camp-verde-softball-rolls-state-quarterfinals/">Camp Verde softball rolls on to state quarterfinals </a></li>
		<li><a href="/news/2018/apr/28/my-turn-dismal-state-education-funding-has-left-te/">My Turn: Dismal state of education funding has left teachers with no other options </a></li>
		<li><a href="/news/2018/apr/27/school-closures-continue-educators-demand-more-fun/">School closures to continue as educators demand more funding </a></li>
		<li><a href="/news/2018/may/03/new-delay-21-year-old-murder-case/">New delay in 21-year-old murder case </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2018/apr/05/newly-adopted-dog-saves-kindergartner-wet-beaver-c/">Newly-adopted dog saves kindergartner in Wet Beaver Creek </a></li>
		<li><a href="/news/2018/apr/30/commercial-fire-camp-verde-evacuations-ordered-tin/">Commercial fire in Camp Verde; evacuations ordered in Tinder Fire </a></li>
		<li><a href="/news/2018/apr/30/local-wrestling-coach-sought-alleged-sex-crime/">Local wrestling coach sought for alleged sex crime </a></li>
		<li><a href="/news/2018/apr/16/nobody-injured-rimrock-home-fire/">Nobody injured in Rimrock home fire </a></li>
		<li><a href="/news/2018/apr/24/camp-verde-schools-walk-out-thursday-return-class-/">Camp Verde schools to walk out Thursday, return to class on Monday </a></li>
		<li><a href="/news/2018/apr/13/ycso-driver-cornville-collision-had-meth/">YCSO: Driver in Cornville collision had meth </a></li>
		<li><a href="/news/2018/apr/10/commentary-suspension-cornfest-reality-check-camp-/">Commentary: Suspension of Cornfest a reality check for Camp Verde </a></li>
		<li><a href="/news/2018/apr/11/cows-vs-cars-ycso-responds-vehicle-collisions-catt/">Cows vs. Cars: YCSO responds to vehicle collisions with cattle on Cornville Road </a></li>
		<li><a href="/news/2018/apr/14/state-seeks-clampdown-online-alcohol-sales/">State seeks clampdown on online alcohol sales </a></li>
		<li><a href="/news/2018/may/03/crews-respond-collision-1-17/">Crews respond to collision on 1-17 </a></li>
</ul>

  </div>
  </div>     <div id="top-stories" class="sidebar-feature">          </div></div><script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>

      

    </div>

  </div>

  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /34608832/cvb_lb_btf -->
      <div id='div-gpt-ad-1478284489453-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478284489453-1'); });
      </script>
      </div>
    </div>
  </div>


  

   

  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/cvbugle/logos/footer-logo.gif" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/latest-news/">Latest News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/celebrate/">Celebrate</a></li>
        <li><a href="http://www.verdenews.com/news/kudos/">Kudos</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
        <li><a href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/news/celebrate/births/">Births</a></li>
        <li><a href="/news/celebrate/couples/">Wedding <br> Engagement</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a  href="/users/newsletters-cv/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2018 Camp Verde Bugle and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>
       
    </div>
  </div>




</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  <script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>





<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>





</body>

</html>

