

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/cvbugle.com/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/cvbugle.com/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Life in the Slow Lane: Squash Soup | Camp Verde Bugle | Camp Verde, AZ</title>

  
  
  
  <meta property="fb:app_id" content="143914736163386"/> 
  <meta property="og:title" content="Life in the Slow Lane: Squash Soup">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.cvbugle.com/news/2018/oct/10/life-slow-lane-squash-soup/">
  
  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2016/10/21/Denise-Domning-life-slow-lane-blog-thumbnail.jpg" />
  
  <meta property="og:description" content="First, I would so like to report that I have a new calf. I can&#39;t.  Although June is getting more serious about letting that baby go, she continues to bide her time.">
  <meta property="og:site_name" content="Camp Verde Bugle">
  <meta name="twitter:title" content="Life in the Slow Lane: Squash Soup">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@www.cvbugle.com">
  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2016/10/21/Denise-Domning-life-slow-lane-blog-thumbnail.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">


  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/westernnews_base.css?v=436" type="text/css">

  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/cvbugle/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/cvbugle/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/cvbugle/style.css?v=38" type="text/css">






  

  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

<script>

     var cookie_value = Ellington.Cookies.get_cookie('template_preference');
     var domain  = "http://www.cvbugle.com";

        if (cookie_value === null) {

          if (Ellington.TabletDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            window.location.href = domain.replace('www', 'm');

          }

          if (Ellington.MobileDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            window.location.href = domain.replace('www', 'm');

          }

        } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

          if (window.location.host == "www.www.cvbugle.com" || window.location.host == "www.cvbugle.com") {

            window.location.href = domain.replace('www', 'm');

          }

        }

if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

  location.href = location.href.replace("http://", "https://");

}

</script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>



<script type="text/javascript" src="https://google.com/maps/api/js" ></script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.js?v=6"></script>







<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>









  

  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/293144/">


  

  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>



    
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.defineSlot('/34608832/cvb_wp', [1, 1], 'div-gpt-ad-1463607432648-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>





 <script type='text/javascript'>      
      googletag.cmd.push(function() {
      //googletag.defineSlot('/34608832/CVB_SOVRN_VET_unit', [1, 1], 'div-gpt-ad-1494282840346-0').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_ict', [160, 600], 'div-gpt-ad-1463607432648-0').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_employment_rr1', [300, 250], 'div-gpt-ad-1516226427118-0').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_lb_atf', [[970, 250], [970, 90], [728, 90], [989, 150], [970, 60]], 'div-gpt-ad-1478284489453-0').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_lb_btf', [[970, 250], [970, 90], [728, 90], [989, 150], [970, 60]], 'div-gpt-ad-1478284489453-1').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_non_rotating', [[300, 100], [300, 50]], 'div-gpt-ad-1478284489453-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/cvb_non_rotating2', [[300, 100], [300, 50]], 'div-gpt-ad-1478284489453-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/cvb_non_rotating3', [[300, 100], [300, 50]], 'div-gpt-ad-1478284489453-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/cvb_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-8').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-9').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_rr_3', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-10').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_obit_rr1', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/cvb_obit_rr2', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/cvb_obit_rr3', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
    });
  </script>





</head>

<body class="news story_detail revision" id="story_293144">

  <script>

    dataLayer = [];

  </script>



    
      
          
            <script>
              var category = 'Features';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
           
      
    
      
    
      
    




  <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MG3JPM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MG3JPM');</script>
<!-- End Google Tag Manager -->
 


  <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_sudvihqwod5ukq4g4gy5aj5idm'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>



<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '143914736163386',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>




    
<!-- /34608832/cvb_wp -->
<div id='div-gpt-ad-1463607432648-11' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-11'); });
</script>
</div>




<div id="page">



  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /34608832/cvb_lb_atf -->
          <div id='div-gpt-ad-1478284489453-0' style="display: block; margin: auto; ">
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478284489453-0'); });
          </script>
          </div>
        </div>
    </div>


  

  <div id="toolbar">

    <div class="wrapper">

      

        

          <ul>

            <li class="news">5:32 PM Wed, Oct. 10th</li>

            <li class="news">

            

            <a href="/weather/">Weather &nbsp;61.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/overcast.gif" height="15" width="15" alt="weather icon"></a>

            

            </li>

            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>

            

              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>

            

            

          </ul>

        

        

      

      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/CVbugle"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/cvbugle"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/user/CampVerdeBugle"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
        <a href="https://cloud.3dissue.com/153878/157825/library.html"><button class="e_edition" style="padding: 3px;background:#1077ca;color: #FFF;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase; margin-left: 6px;">e-Edition</button>
      </ul>
    </div>
  

        

          <ul class="user">

            

              <li><a href="/accounts/login/?next=/news/2018/oct/10/life-slow-lane-squash-soup/">Sign in</a></li>

            

          </ul>

        

      

    </div>

  </div>

  

  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Camp Verde Bugle</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  

  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img class="nav_logo" src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/cvbugle/logos/nav-bar-logo2.png"/></a></li>
            
            <li><a href="/news/latest-news/">News</a>
              <ul>
                <li><a href="/news/latest-news/local/">Local</a></li>
                <li><a href="/news/latest-news/regional/">Regional</a></li>
                <li><a href="/news/latest-news/state/">State</a></li>
              </ul>
            </li>
             <li><a href="/news/opinion/">Opinion</a>
                <ul>
                    <li><a href="/news/opinion/editorials/">Editorials</a></li>
                    <li><a href="/news/opinion/letters/">Letters</a></li>
                    <li><a href="/news/opinion/commentary/">Commentary</a></li>
                </ul>
            </li>
            <li><a href="/news/sports/">Sports</a></li>
            <li><a href="http://www.verdenews.com/news/kudos/">Kudos</a>
                <ul>
                    <li><a href="http://www.verdenews.com/news/kudos/art/">Art</a></li>
                    <li><a href="http://www.verdenews.com/news/kudos/nightlife/">Nightlife</a></li>
                    <li><a href="http://www.verdenews.com/news/kudos/see-do/">See &amp; Do</a></li>
                    <li><a href="http://www.verdenews.com/news/kudos/music/">Music</a></li>
                    <li><a href="http://www.verdenews.com/news/kudos/movies/">Movies</a></li>
                    <li><a href="http://www.verdenews.com/news/kudos/books/">Books</a></li>
                </ul>
            </li> 
            <li><a href="/news/features/">Features</a>
              <ul>
                <li><a href="/blogs/">Blogs</a></li>
                <li><a href="/news/features/business-economy">Business &amp; Economy</a></li>
                <li><a href="/categories/news/features/whats-happening/">What's Happening</a></li>
              </ul>
            </li>
            <li><a href="/news/celebrate/">Celebrate</a>
                <ul>
                  <li><a href="/news/celebrate/births/">Births</a></li>
                  <li><a href="/news/celebrate/couples/">Couples</a></li>
                  <li><a href="/news/celebrate/community-interest/">Community Interest</a></li>
                </ul>
            </li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a target="_blank" href="http://www.arizonarewards.com">Arizona Rewards</a></li>
                  <li><a  href="/users/newsletters-cv/">Newsletter</a></li>
                  <li><a  href="/discovery-map/">Discovery Map</a></li>
                  <li><a href="/events/">Event Calendar</a></li>
                  <li><a  href="/places/healthcare-connections/">Healthcare Connections</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="/submit/order-photo/">Purchase Photos</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a></li>
                  <li><a  href="http://www.sedonaverdehomefinder.com/">Real Estate Search</a></li>
                  <li><a  href="http://redplum.com/">RetailMeNot Everyday</a></li>
                  <li><a target="_blank"  href="http://www.smartsource.com">Smart Source Coupons</a></li>
                  <li><a  href="/submit/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com?p=cvb">This Week's Circulars (Flipp)</a></li>
                  <li><a  href="/churches/">Worship Directory</a></li>
                  <li><a target="_blank" href="https://cloud.3dissue.com/153878/157825/library.html">e-edition</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>




  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

            
  <div id="target-story_headline_template">
  
    <h2 class="header">Life in the Slow Lane: Squash Soup</h2>
    
  
  </div>


          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

            
  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2016/oct/21/74896/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2016/10/21/Denise-Domning-life-slow-lane-blog-thumbnail_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt=""></a>
        
      </div>
      
      <p class="caption">
        
      </p>
    </div>
    
  
  <div class="content_info"> 
    
    <p class="byline"></p>
    <li class="datetime">Originally Published: October 10, 2018 11:05 a.m.</li>
    <br>
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cvbugle.com%2F&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Life in the Slow Lane: Squash Soup&body=http://cvbugle.com/news/2018/oct/10/life-slow-lane-squash-soup/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
          
      </li>
    
    <div class="section_social">
      
    </div>
  </div> 
    
  <div class="p402_premium">
    <div class="story_body" id="target-story_body_template">
        





<div class="inline inline_photo inline-left ">

  <p class="thumbnail">

    <a href="/photos/2018/oct/10/200629/">

      

        

          

            <img class="photo" src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/10/10/hubbard_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">

          

        

      

    </a>

  </p>



  <div class="photo_meta">

    



    



    

      

    

  </div>

</div>

<p>First, I would so like to report that I have a new calf. I can't.  Although June is getting more serious about letting that baby go, she continues to bide her time. Obviously, her previous owner was incorrect about her due date. She may also have been incorrect about the Holstein bull being the father, although she did state there was a possibility that it was the little Angus bull that got to June. While that's disappointing on the milk front, I've shifted my hopes from a little half-Holstein heifer to half-Angus calf that I can raise for meat. What I don't want is a half-Holstein calf or a half-Angus heifer. Dairy bulls, I'm told, are flat out dangerous, having been bred for carrying on the milk-producing gene and not easy handling, while the Angus isn't known for milk production. The Jersey half is good in either instance. I'm told by people who know that Jersey meat is the best bar none. So there you go.</p>

<p>I missed my Monday blog deadline because of my little boy pig. I knew he was getting close to becoming a boar and I really did want him in the freezer before that happened, but there were extenuating circumstances...THE BOOK WILL NOT END! I have reached the wrap up chapters for The Final Toll and I cannot bring the book to a proper close. I've now written that wrap up chapter six times. I think I might actually like what I've written when I look at it this morning. I hope. At any rate, because of the writing difficulties, I didn't want to walk away from the computer to spend a day processing pork. </p>

<p>However, on Saturday, the little boy pig somehow escaped the back pasture and made his way up to the orchard all by himself. It was too good an opportunity to miss. I ran down and closed him into the very heavy, very well made chain link fence that surrounds my orchard. I chained both gates, because pigs are very clever when it comes to opening gates.  Then Sunday dawned as another of the glorious, cold, rainy days that I'm not sure I've been enjoying. At midday, one of the girl pigs went into heat and immediately showed me the weak spot in the fence surrounding my back pasture. I found her circling the orchard, begging for a little help from her brother. Knowing they couldn't get to each other, I went back and patched my fence in the rain. When I thought I'd found every possible spot, I returned to the barn pasture and I found her snuggled up to June, literally grazing under the cow's neck. The light bulb went off over my head. I led June back to the back pasture and along came the girl, her crazy time having apparently ended. Then I called my friend Jim.</p>

<p>I spent Monday processing that little boar, who turned out to be closer to 200 pounds than the 150 I thought, into dog food. Tuesday was consumed catching up on everything I hadn't done on Sunday and Monday, including writing three version of that wrap up chapter. Today, I'm almost breathing again. So, with nothing else to report on the farm front, I'm going to offer my new Squash Soup recipe.</p>

<p>This year, I grew Hubbard squash, which as you can see from the picture (those are two very nice sized spaghetti squash with it), are huge, roundish, warty squash with a blue-green skin.  Or, rather, I am still growing Hubbard squash. My goodness, but it's prolific! I may not have had zucchini to give away, but after processing three 25 pound Hubbards, I gave away three more with probably 3 more to harvest (I think I see them peeking out of the leaves in the garden). </p>

<p>Why Hubbards? Because I'd bought a package of seeds some years ago and tried growing them but had gotten no squash but, being a seed hoarder, save the rest of the seeds. Then, because I thought I was moving this year, I went through my seed supply and the Hubbard package was one I decided to empty, not caring if it grew.  Grow they did, then they set on like crazy. I waited until the end of September to bring in the first one and nearly broke my arm doing it. I couldn't get the whole squash in the oven, which is how I usually cook a squash--1 hour, 400 degrees, having poked the whole squash at least 6 times with a knife to let the air escape. I then seed and peel after it's cooled. Since that wasn't happening this time, I cut the squash in half, not an easy feat by the way, then set aside the seeds for the chickens and tried to fit both halves onto my largest cookie sheet. They were still too big, so I baked them one half at a time.</p>

<p>Once they were cooked, I scraped out the flesh and tasted it. I was surprised that I liked it because it's not as sweet as a Kabocha, which I really like, or a Butternut. Instead, it has a nice sort of green tang. As it was cold and wet that day, I decided I had to make soup. For me, that is usually super simple, with just squash and chicken broth, salt and pepper. But I wanted something more that day and I liked what I came up with--still simple, but with just a bit more flavor. This recipe will make a very thick soup, which I like--more side dish than soup. Add more broth, to thin. Or use water, if you don't want to the meat to mask the taste of the squash. Hubbards taste much like pumpkin to me, so if you like "pumpkin pie soup" you could add 1/2 tsp each of ginger and allspice plus 1/4 tsp cloves to this, and some cream, if you really want that "Thanksgiving" experience. (By the way, the soup is perfect with pork.)</p>

<p>Hubbard Squash Soup</p>

<p>•   3-4 pounds cooked Hubbard squash flesh, cut in chunks or mashed </p>

<p>•   1 quart meat or veggie broth<br/>
</p>

<p>•   1 tablespoon agave syrup </p>

<p>•   2 teaspoons ground cinnamon </p>

<p>•   salt and pepper to taste </p>

<p>•   ground nutmeg to taste per each bowl </p>

<p>Mix all ingredients except nutmeg in a saucepan.  Heat almost to boiling, stirring to keep it from splattering. Carefully blend soup in batches with a food processor or blender until smooth. Serve topped with nutmeg. </p>
      
      
    </div>
  </div>  
  <script type="text/javascript">
  try { _402_Show(); } catch(e) { }
  </script>
  
  
  









  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">

    

      

        

        <li class="favorite">

          

            <a href="/accounts/login/?next=/news/2018/oct/10/life-slow-lane-squash-soup/">Sign in to favorite this</a>

          

        </li>

        

      

      

      

        <li class="comment">

          <a href="#comments">Discuss</a>

          <small>

            <a href="#comments">Comment</a>

          </small>

        </li>

      

      

        <li class="share">

          <span>Share this</span>

          <small>

            <a href="mailto:?subject=Life in the Slow Lane: Squash Soup&body=http://dcourier.com/news/2018/oct/10/life-slow-lane-squash-soup/">Email</a>,

            <a href="https://www.facebook.com/sharer.php?u=http://cvbugle.com/news/2018/oct/10/life-slow-lane-squash-soup/" target="new">Facebook</a>,

            <a href="https://twitter.com/home?status=http://cvbugle.com/news/2018/oct/10/life-slow-lane-squash-soup/">Twitter</a>,

            <a href="#" id="print_btn">Print</a>

          </small>

        </li>

              



    

  </ul>



      <script>

        $(document).ready(function(){

          $('#print_btn').bind('click', function(){

            window.print();

          })

        })

      </script> 
  
    
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2018/oct/10/life-slow-lane-squash-soup/">Sign in to comment</a></h3>
  
  
  
    

<div id="comments">

    

    

    

    

    

    

    

    

<h3 class="header">Comments</h3>

<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>



  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>



    

    

    

    

    

    

    

    

    

    









  

  





    

    

    

</div>


  


            

              

                

              

            

          </div>

        

        
<div class="sidebar">
      <!-- /34608832/cvb_rr_1 -->
<div id='div-gpt-ad-1463607432648-8' style='margin:10px auto; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-8'); });
</script>
</div>
  <br>
          <!-- /34608832/cvb_rr_2 -->
<div id='div-gpt-ad-1463607432648-9' style="margin:10px auto; text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-9'); });
</script>
</div>
  <br>
  <br>
          <!-- /34608832/cvb_rr_3 -->
<div id='div-gpt-ad-1463607432648-10' style='margin:10px auto; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-10'); });
</script>
</div>
    
      <div id="circularhub_module_2915" style="padding-top:15px; border-top:3px solid #CCCDCE;"></div>
<script src="//api.circularhub.com/2915/18ad4bd7ab96c57f/flyertown_module.js"></script>
    
  <div id="most_read_sidebar" class="section section_end"> 
    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2018/sep/28/judge-calls-yavapai-apache-nation-home/">Judge calls Yavapai-Apache Nation home </a></li>
		<li><a href="/news/2018/sep/30/election-baker-german-questioned-cornfest-taxes-ro/">Election: Baker, German questioned on Cornfest, taxes, rodeo during Camp Verde mayoral forum </a></li>
		<li><a href="/news/2018/sep/30/taggers-vandalize-historic-site-video/">Taggers vandalize historic site (with video) </a></li>
		<li><a href="/news/2018/oct/02/was-justice-served-sabrina-champ-says-judge-let-se/">WAS JUSTICE SERVED? Sabrina Champ says judge let Seth Collins off easy in SR 260 accident </a></li>
		<li><a href="/news/2018/sep/29/local-agencies-address-trafficking-rumors/">Local agencies address trafficking rumors </a></li>
		<li><a href="/news/2018/oct/04/heads-ban-using-handheld-cellphones-while-driving-/">Heads up! Ban on using handheld cellphones while driving begins Nov. 2 </a></li>
		<li><a href="/news/2018/oct/04/what-people-are-saying-about-verde-connect-project/">What people are saying about Verde Connect project </a></li>
		<li><a href="/news/2018/oct/02/shayna-hawkins-named-2018-colonels-daughter/">Shayna Hawkins named 2018 Colonel’s Daughter </a></li>
		<li><a href="/news/2018/oct/04/head-collision-cornville-sends-1-hospital/">Head-on collision in Cornville sends 1 to hospital </a></li>
		<li><a href="/news/2018/oct/02/seatbelts-save-lives-two-vehicle-accident/">Seatbelts save lives in two-vehicle accident </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2018/sep/20/your-cell-phone-not-worth-another-persons-life/">Your cell phone is not worth another person’s life </a></li>
		<li><a href="/news/2018/sep/13/commentary-local-taxpayers-should-not-be-stuck-bil/">Commentary: Local taxpayers should not be stuck with bill for Camp Verde rodeo arena </a></li>
		<li><a href="/news/2018/sep/28/judge-calls-yavapai-apache-nation-home/">Judge calls Yavapai-Apache Nation home </a></li>
		<li><a href="/news/2018/sep/22/yavapai-apache-nation-celebrate-native-american-we/">Yavapai-Apache Nation to celebrate Native American week </a></li>
		<li><a href="/news/2018/sep/17/plane-crashes-cottonwood-residence/">Plane crashes into Cottonwood residence </a></li>
		<li><a href="/news/2018/sep/06/martin-names-2-finalists-become-next-cv-marshal/">Martin names 2 finalists to become next CV marshal </a></li>
		<li><a href="/news/2018/sep/11/obituary-pearl-bingaman-1927-2018/">Obituary: Pearl Bingaman 1927-2018 </a></li>
		<li><a href="/news/2018/sep/18/camp-verde-man-wrestles-black-bear-near-patagonia/">Camp Verde man wrestles with black bear near Patagonia </a></li>
		<li><a href="/news/2018/sep/26/getting-know-new-camp-verde-marshal-corey-rowley/">Getting to know new Camp Verde Marshal Corey Rowley </a></li>
		<li><a href="/news/2018/sep/20/corey-rowley-agrees-become-next-camp-verde-town-ma/">Corey Rowley agrees to become next Camp Verde town marshal </a></li>
</ul>

  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    

  </div>

</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>




      

    </div>

  </div>

  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /34608832/cvb_lb_btf -->
      <div id='div-gpt-ad-1478284489453-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478284489453-1'); });
      </script>
      </div>
    </div>
  </div>


  

   

  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/cvbugle/logos/footer-logo.gif" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/latest-news/">Latest News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/celebrate/">Celebrate</a></li>
        <li><a href="http://www.verdenews.com/news/kudos/">Kudos</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
        <li><a href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/news/celebrate/births/">Births</a></li>
        <li><a href="/news/celebrate/couples/">Wedding <br> Engagement</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a  href="/users/newsletters-cv/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2018 Camp Verde Bugle and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>
       
    </div>
  </div>




</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>



  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>





<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=14" async></script>





</body>

</html>

