

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/cvbugle.com/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/cvbugle.com/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Volunteers fill void at Red Rock Ranger Station | Camp Verde Bugle | Camp Verde, AZ</title>

  
  
  
  <meta property="fb:app_id" content="143914736163386"/> 
  <meta property="og:title" content="Volunteers fill void at Red Rock Ranger Station">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.cvbugle.com/news/2019/jan/15/volunteers-fill-void-red-rock-ranger-station/">
  
  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/01/15/ranger_station_1.JPG" />
  
  <meta property="og:description" content="An American flag sits folded on a counter at the Red Rock Ranger Station Monday waiting for the government shutdown to end so it can fly again.">
  <meta property="og:site_name" content="Camp Verde Bugle">
  <meta name="twitter:title" content="Volunteers fill void at Red Rock Ranger Station">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@www.cvbugle.com">
  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/01/15/ranger_station_1.JPG">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">


  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/westernnews_base.css?v=445" type="text/css">

  

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/cvbugle/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/cvbugle/logos/favicon.png" sizes="32x32">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/cvbugle/style.css?v=38" type="text/css">



  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

<script>

     var cookie_value = Ellington.Cookies.get_cookie('template_preference');

     var domain  = "http://www.cvbugle.com" + window.location.pathname;

        if (cookie_value === null) {

          if (Ellington.TabletDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            window.location.href = domain.replace('www', 'm');

          }

          if (Ellington.MobileDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            window.location.href = domain.replace('www', 'm');

          }

        } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

          if (window.location.host == "www.www.cvbugle.com" || window.location.host == "www.cvbugle.com") {

            window.location.href = domain.replace('www', 'm');

          }

        }

if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

  location.href = location.href.replace("http://", "https://");

}

</script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>



<script type="text/javascript" src="https://google.com/maps/api/js" ></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.js?v=6"></script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>





  

  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/294264/">


  

  <script type='text/javascript'>

    var googletag = googletag || {};

    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');

      gads.async = true;

      gads.type = 'text/javascript';

      var useSSL = 'https:' == document.location.protocol;

      gads.src = (useSSL ? 'https:' : 'http:') +

        '//www.googletagservices.com/tag/js/gpt.js';

      var node = document.getElementsByTagName('script')[0];

      node.parentNode.insertBefore(gads, node);

    })();

  </script>



    

<script type='text/javascript'>

  googletag.cmd.push(function() {

      googletag.defineSlot('/34608832/cvb_wp', [1, 1], 'div-gpt-ad-1463607432648-11').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>







 <script type='text/javascript'>      

      googletag.cmd.push(function() {

      //googletag.defineSlot('/34608832/CVB_SOVRN_VET_unit', [1, 1], 'div-gpt-ad-1494282840346-0').addService(googletag.pubads());

      googletag.defineSlot('/34608832/cvb_ict', [160, 600], 'div-gpt-ad-1463607432648-0').addService(googletag.pubads());

      googletag.defineSlot('/34608832/cvb_employment_rr1', [300, 250], 'div-gpt-ad-1516226427118-0').addService(googletag.pubads());

      googletag.defineSlot('/34608832/cvb_lb_atf', [[970, 250], [970, 90], [728, 90], [989, 150], [970, 60]], 'div-gpt-ad-1478284489453-0').addService(googletag.pubads());

      googletag.defineSlot('/34608832/cvb_lb_btf', [[970, 250], [970, 90], [728, 90], [989, 150], [970, 60]], 'div-gpt-ad-1478284489453-1').addService(googletag.pubads());

      googletag.defineSlot('/34608832/cvb_non_rotating', [[300, 100], [300, 50]], 'div-gpt-ad-1478284489453-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);

      googletag.defineSlot('/34608832/cvb_non_rotating2', [[300, 100], [300, 50]], 'div-gpt-ad-1478284489453-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);

      googletag.defineSlot('/34608832/cvb_non_rotating3', [[300, 100], [300, 50]], 'div-gpt-ad-1478284489453-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);

      googletag.defineSlot('/34608832/cvb_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-8').addService(googletag.pubads());

      googletag.defineSlot('/34608832/cvb_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-9').addService(googletag.pubads());

      googletag.defineSlot('/34608832/cvb_rr_3', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-10').addService(googletag.pubads());

      googletag.defineSlot('/34608832/cvb_obit_rr1', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);

      googletag.defineSlot('/34608832/cvb_obit_rr2', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);

      googletag.defineSlot('/34608832/cvb_obit_rr3', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);

      googletag.pubads().enableSingleRequest();

      googletag.pubads().collapseEmptyDivs();

      googletag.enableServices();

    });

  </script>







</head>

<body class="news story_detail revision" id="story_294264">

  <script>

    dataLayer = [];

  </script>



    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    
      
    
      
    





  <!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MG3JPM"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-MG3JPM');</script>

<!-- End Google Tag Manager -->

 



  <script type="text/javascript">

(function() {

  var ARTICLE_URL = window.location.href;

  var CONTENT_ID = 'everything';

  document.write(

    '<scr'+'ipt '+

    'src="//survey.g.doubleclick.net/survey?site=_sudvihqwod5ukq4g4gy5aj5idm'+

    '&amp;url='+encodeURIComponent(ARTICLE_URL)+

    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+

    '&amp;random='+(new Date).getTime()+

    '" type="text/javascript">'+'\x3C/scr'+'ipt>');

})();

</script>





<script>

  window.fbAsyncInit = function() {

    FB.init({

      appId      : '143914736163386',

      xfbml      : true,

      version    : 'v2.9'

    });

    FB.AppEvents.logPageView();

  };

  (function(d, s, id){

     var js, fjs = d.getElementsByTagName(s)[0];

     if (d.getElementById(id)) {return;}

     js = d.createElement(s); js.id = id;

     js.src = "//connect.facebook.net/en_US/sdk.js";

     fjs.parentNode.insertBefore(js, fjs);

   }(document, 'script', 'facebook-jssdk'));

</script>





    

<!-- /34608832/cvb_wp -->

<div id='div-gpt-ad-1463607432648-11' style='height:1px; width:1px;'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-11'); });

</script>

</div>





<div id="page">



  

    <div id="top-ad-banner">

        <div class="wrapper">

          <!-- /34608832/cvb_lb_atf -->

          <div id='div-gpt-ad-1478284489453-0' style="display: block; margin: auto; ">

          <script>

          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478284489453-0'); });

          </script>

          </div>

        </div>

    </div>



  

  <div id="toolbar">

    <div class="wrapper">

      

        

          <ul>

            <li class="news">10:53 PM Tue, Jan. 15th</li>

            <li class="news">

            

            <a href="/weather/">Weather &nbsp;43.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/light_rain.gif" height="15" width="15" alt="weather icon"></a>

            

            </li>

            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>

            

              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>

            

          </ul>

        

      

      

    <div class="social-media">

      <ul>

        <li><a href="https://www.facebook.com/CVbugle"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>

        <li><a href="https://twitter.com/cvbugle"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>

        <li><a href="https://www.youtube.com/user/CampVerdeBugle"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>

        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>

        <a href="https://cloud.3dissue.com/153878/157825/library.html"><button class="e_edition" style="padding: 3px;background:#1077ca;color: #FFF;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase; margin-left: 6px;">e-Edition</button>

      </ul>

    </div>

  

        

          <ul class="user">

            

              <li><a href="/accounts/login/?next=/news/2019/jan/15/volunteers-fill-void-red-rock-ranger-station/">Sign in</a></li>

            

          </ul>

        

      

    </div>

  </div>

  

  

  <div id="header" class="cvr">

    <div class="wrapper">

      

        <div class="branding">

          <h1><a href="/">Camp Verde Bugle</a></h1>

          <p><a href="#body">Jump to content</a></p>

        </div>

        

          <div id="head_search" class="search">

            <form action="/search/" method="get" class="search_form" autocomplete="off">

              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>

            </form>

          </div>

        

      

    </div>

  </div>

  

  

<div id="nav">

    <div class="wrapper">

        

        <ul>

            

            <li><a href="/"><img class="nav_logo" src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/cvbugle/logos/nav-bar-logo2.png"/></a></li>

            

            <li><a href="/news/latest-news/">News</a>

              <ul>

                <li><a href="/news/latest-news/local/">Local</a></li>

                <li><a href="/news/latest-news/regional/">Regional</a></li>

                <li><a href="/news/latest-news/state/">State</a></li>

              </ul>

            </li>

             <li><a href="/news/opinion/">Opinion</a>

                <ul>

                    <li><a href="/news/opinion/editorials/">Editorials</a></li>

                    <li><a href="/news/opinion/letters/">Letters</a></li>

                    <li><a href="/news/opinion/commentary/">Commentary</a></li>

                </ul>

            </li>

            <li><a href="/news/sports/">Sports</a></li>

            <li><a href="http://www.verdenews.com/news/kudos/">Kudos</a>

                <ul>

                    <li><a href="http://www.verdenews.com/news/kudos/art/">Art</a></li>

                    <li><a href="http://www.verdenews.com/news/kudos/nightlife/">Nightlife</a></li>

                    <li><a href="http://www.verdenews.com/news/kudos/see-do/">See &amp; Do</a></li>

                    <li><a href="http://www.verdenews.com/news/kudos/music/">Music</a></li>

                    <li><a href="http://www.verdenews.com/news/kudos/movies/">Movies</a></li>

                    <li><a href="http://www.verdenews.com/news/kudos/books/">Books</a></li>

                </ul>

            </li> 

            <li><a href="/news/features/">Features</a>

              <ul>

                <li><a href="/blogs/">Blogs</a></li>

                <li><a href="/news/features/business-economy">Business &amp; Economy</a></li>

                <li><a href="/categories/news/features/whats-happening/">What's Happening</a></li>

              </ul>

            </li>

            <li><a href="/news/celebrate/">Celebrate</a>

                <ul>

                  <li><a href="/news/celebrate/births/">Births</a></li>

                  <li><a href="/news/celebrate/couples/">Couples</a></li>

                  <li><a href="/news/celebrate/community-interest/">Community Interest</a></li>

                </ul>

            </li>

            <li><a href="/news/obituaries/">Obituaries</a></li>

            <li><a href="/classifieds/">Classifieds</a></li>

            <li><a href="#">More</a>

                <ul class='double-column'>

                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>

                  <li><a target="_blank" href="http://www.arizonarewards.com">Arizona Rewards</a></li>

                  <li><a  href="/users/newsletters-cv/">Newsletter</a></li>

                  <li><a  href="/discovery-map/">Discovery Map</a></li>

                  <li><a href="/events/">Event Calendar</a></li>

                  <li><a  href="/places/healthcare-connections/">Healthcare Connections</a></li>

                  <li><a  href="/other-publications/">Other Publications</a></li>

                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>

                  <li><a  href="/submit/order-photo/">Purchase Photos</a></li>

                  <li><a  href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>

                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a></li>

                  <li><a  href="http://www.sedonaverdehomefinder.com/">Real Estate Search</a></li>

                  <li><a  href="http://redplum.com/">RetailMeNot Everyday</a></li>

                  <li><a target="_blank"  href="http://www.smartsource.com">Smart Source Coupons</a></li>

                  <li><a  href="/submit/">Submissions</a></li>

                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>

                  <li><a target="_blank" href="http://www.circularhub.com?p=cvb">This Week's Circulars (Flipp)</a></li>

                  <li><a  href="/churches/">Worship Directory</a></li>

                  <li><a target="_blank" href="https://cloud.3dissue.com/153878/157825/library.html">e-edition</a></li>

                </ul>

            </li> 

            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>

        </ul>

        

    </div>

</div>




  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

            
  <div id="target-story_headline_template">
  
    <h2 class="header">Volunteers fill void at Red Rock Ranger Station</h2>
    <h3 class="sub_header">as government shutdown enters fourth week</h3>
  
  </div>


          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

            
  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2019/jan/15/202409/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/01/15/ranger_station_1_t715.JPG?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Volunteers help a steady stream of visitors on Monday at the Red Rock Rangers Station on SR89a in the Village of Oak Creek in Sedona. VVN/Vyto Starinskas"></a>
        
      </div>
      
      <p class="caption">
        Volunteers help a steady stream of visitors on Monday at the Red Rock Rangers Station on SR89a in the Village of Oak Creek in Sedona. VVN/Vyto Starinskas
      </p>
    </div>
    
  
  <div class="content_info"> 
    
      
        
        <p><img class="mugshot author_photo" src="https://westernnews.media.clients.ellingtoncms.com/img/staff/2016/Vyto_r75x75.jpg?ea1e8e545235a253ec993049244d52ae4e16ecb1" alt=""></p>
        
      
    
    <p class="byline">By <a href="/staff/vyto-starinskas/">Vyto Starinskas</a></p>
    <li class="datetime">Originally Published: January 15, 2019 1:33 p.m.</li>
    <br>
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cvbugle.com%2F&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Volunteers fill void at Red Rock Ranger Station&body=http://cvbugle.com/news/2019/jan/15/volunteers-fill-void-red-rock-ranger-station/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
          
      </li>
    
    <div class="section_social">
      
      <ul class="social-networks">
        
      </ul>
      
    </div>
  </div> 
    
  <div class="p402_premium">
    <div class="story_body" id="target-story_body_template">
        


<div class="inline inline_photo inline-left ">
  <p class="thumbnail">
    <a href="/photos/2019/jan/15/202408/">
      
        
          
            <img class="photo" src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/01/15/ranger_station_2_h0EuSUu_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>

  <div class="photo_meta">
    

    

    
      <p class="caption">VVN/Vyto Starinskas</p>
    
  </div>
</div>


<p>An American flag sits folded on a counter at the Red Rock Ranger Station Monday waiting for the government shutdown to end so it can fly again.</p>

<p>In the meantime, a group of volunteers from the Arizona Natural History Association have taken it upon themselves to open up the Red Rock Ranger Station’s visitor’s center anyway as the government shutdown enters its fourth week.</p>

<p>In shifts of four, the ANHA members are manning the Forest Service Visitor Information Center at the ranger station in place of federal employees who are absent because of the shutdown.</p>

<p>For a week now, volunteers have been helping travelers and tourists who have been stopping in for information about hiking, biking, camping and staying in the Sedona area, explains ANHA member Sam Carlson, who was greeting a steady stream of visitors Monday.</p>

<p>Carlson said she has sustained a “double whammy,” because of the government shutdown. Her husband is an employee of the forest service and is not working due to the shutdown. She was laid off from her job inside the visitor’s center’s store, which had to close because of the shutdown.</p>

<p>And she is not alone. There are six employees who work inside the history association’s store and all have been laid off, she said. ANHA employees are not federal workers.</p>

<p>Only a few Coconino National Forest law enforcement personnel have been seen at the ranger station on SR89A just south of the Village of Oak Creek since the shutdown, Carlson said.  One forest service officer locks the parking lot gate at night.</p>

<p>The ANHA partnered with the Coconino National Forest to keep the  Red Rock Ranger Station open. The building contains the visitor’s center, ANHA store, Forest Service theater and exhibits.</p>

<p>The visitor’s center desk and store are now open, but all other services like bathrooms, the theater and interactive exhibits are turned off.</p>

<p>The ANHA is also not accepting deliveries so Federal Express and UPS will not be getting paid, she added. The government shutdown affects a lot people in addition to the federal workers, she added.</p>

<p>Monday, visitors were openly happy to see the volunteers after walking past several posted signs explaining the federal shutdown situation at the ranger station.</p>

<p>At the counter, ANHA volunteers poured over hiking maps with travelers and gave tips on the best hiking  and bicycling trails and locations to camp. An interactive Forest Service map was turned off along with the television presentations on Monday.</p>

<p>“They’re not just being nice. They are thanking us for volunteering. They are thanking us for being here,” she said of the tourists stopping in for information, said Carlson.<br/>
</p>

<p>But “we can’t sell passes,” Carson explained referring to Red Rock parking passes that are required at Sedona area trailheads in the Coconino National Forest. She said the passes were still being sold at the Kiosk at the trailheads, despite the shutdown. The forest service law enforcement officers are responsible for issuing tickets to people who park without a pass, not Sedona Police.</p>

<p>“It’s been difficult,” she said. Normally the Forest Service employees also have the Friends of the Forest helping them in the visitor’s center, she said. </p>

<p>“We’re maintaining pretty well,” Carlson continued. “It’s a great group of volunteers.” The volunteers open up and close the building, while a forest service law enforcement officer locks the gate to the parking lot.</p>

<p>Carlson said there are about 30 people rotating in four-person-a-day shifts from the ANHA volunteers and former employees of the ANHA store.</p>

<p>“We’ve had people come up and clean up,” Carlson said. Last weekend, an 80-year-old volunteer showed up with his bag to clean up the grounds, she added.</p>

<p>The ranger station did have some trash cans pile up, but once it was cleaned up, and a sign was put on the cans and visitors have been respectful, Carlson said.</p>

<p>“People are on vacation and don’t know this has happened. They are coming over from other countries,” she said,</p>

<p>“We don’t know how long it’s going to go on,” she said, ANHA has bills to pay to maintain its store in the ranger station. “There are invoices we have to pay,” she said. “We were laid off last week,” she said of the employees who maintain the store. Now they have a volunteers in the store. “But someone still has to do the bookkeeping while we’re shut down.”</p>

<p>“There’s nobody getting paid up here,” she said. ANHA had six non-federal employees that were indirectly laid off because of the shutdown.</p>

<p>There is no maintenance at the ranger station, there is no trail cleanup, people can’t report graffiti, no bathroom cleaning and no replacing toilet paper. </p>

<p>People come from all over the world and not only expect the Grand Canyon, we have so many heritage sites (in Sedona),” she said, that they can’t see because of the shutdown.</p>

<p>If Montezuma Castle is closed, are they going to stop in that area to have lunch, Carlson asked. “It has affected so many things.”</p>

<p>The Montezuma Castle National Monument and Montezuma Well, in Camp Verde and  the Tuzigoot National Monument in Clarkdale are closed because of the government shutdown .</p>

<p>The websites for the Coconino National Forest heritage sites in Sedona, the Palaki Heritage Site and Honanki Heritage, do not indicate if they are closed because of the shutdown, but visitors have indicated they are closed when arriving. Their webpage only says their website will not be updated during the shutdown leaving travelers with no information before arriving.<br/>
</p>

<p>“People have been very happy, they’ve been very understanding, they have been very sympathetic and very thankful,” Carlson summed up. “They’re not just being nice. They are thanking us for volunteering. They are thanking us for being here.”</p>

<p>The visitor’s center is open from 9 a.m. to 3:30 p.m.</p>
      
      
    </div>
  </div>  
  <script type="text/javascript">
  try { _402_Show(); } catch(e) { }
  </script>
  
  
  









  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">

    


      

        <li class="comment">

          <a href="#comments">Discuss</a>

          <small>

            <a href="#comments">Comment</a>

          </small>

        </li>

      

      

        <li class="share">

          <span>Share this</span>

          <small>

            <a href="mailto:?subject=Volunteers fill void at Red Rock Ranger Station&body=http://dcourier.com/news/2019/jan/15/volunteers-fill-void-red-rock-ranger-station/">Email</a>,

            <a href="https://www.facebook.com/sharer.php?u=http://cvbugle.com/news/2019/jan/15/volunteers-fill-void-red-rock-ranger-station/" target="new">Facebook</a>,

            <a href="https://twitter.com/home?status=http://cvbugle.com/news/2019/jan/15/volunteers-fill-void-red-rock-ranger-station/">Twitter</a>,

            <a href="#" id="print_btn">Print</a>

          </small>

        </li>

              

    

  </ul>



      <script>

        $(document).ready(function(){

          $('#print_btn').bind('click', function(){

            window.print();

          })

        })

      </script> 
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2013/oct/10/despite-shutdown-obstacles-fort-verde-days-parade/">Despite shutdown obstacles, Fort Verde Days Parade to honor U.S. government agencies</a></li>
      
      <li><a href="/news/2018/dec/24/partial-government-shutdown-what-parks-are-closed-/">Partial government shutdown: What parks are still open in Arizona?</a></li>
      
      <li><a href="/news/2019/jan/05/editorial-local-government-already-feeling-heat-fe/">Editorial: Local government already feeling heat of federal government shutdown</a></li>
      
      <li><a href="/news/2018/sep/30/taggers-vandalize-historic-site-video/">Taggers vandalize historic site (with video)</a></li>
      
      <li><a href="/news/2009/sep/05/gallery-ranger-station-open-house/">Gallery: Ranger Station Open House</a></li>
      
    </ul>
  </div>
  
    
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2019/jan/15/volunteers-fill-void-red-rock-ranger-station/">Sign in to comment</a></h3>
  
  
  
    

<div id="comments">

    

    

    

    

    

    

    

    

<h3 class="header">Comments</h3>

<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>



  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>



    

    

    

    

    

    

    

    

    

    









  

  





    

    

    

</div>


  


            

              

                

              

            

          </div>

        

        
<div class="sidebar">
      <!-- /34608832/cvb_rr_1 -->
<div id='div-gpt-ad-1463607432648-8' style='margin:10px auto; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-8'); });
</script>
</div>
  <br>
          <!-- /34608832/cvb_rr_2 -->
<div id='div-gpt-ad-1463607432648-9' style="margin:10px auto; text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-9'); });
</script>
</div>
  <br>
  <br>
          <!-- /34608832/cvb_rr_3 -->
<div id='div-gpt-ad-1463607432648-10' style='margin:10px auto; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-10'); });
</script>
</div>
    
      <div id="circularhub_module_2915" style="padding-top:15px; border-top:3px solid #CCCDCE;"></div>
<script src="//api.circularhub.com/2915/18ad4bd7ab96c57f/flyertown_module.js"></script>
    
  <div id="most_read_sidebar" class="section section_end"> 
    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2019/jan/11/citizen-helps-arrest-three-felons/">Citizen helps in arrest of three felons </a></li>
		<li><a href="/news/2019/jan/11/pant-investigation-leads-large-meth-and-heroin-sei/">PANT Investigation leads to large meth and heroin seizure in Cottonwood </a></li>
		<li><a href="/news/2019/jan/08/old-town-no-longer-riot/">Old Town no longer a R.I.O.T </a></li>
		<li><a href="/news/2019/jan/09/mingus-modifies-student-id-badge-system/">Mingus modifies student ID badge system </a></li>
		<li><a href="/news/2019/jan/08/camp-verde-november-2016-camp-verde-town-council-a/">Camp Verde council discusses early end to Retail Strategies contract </a></li>
		<li><a href="/news/2019/jan/12/infant-murder-case-reach-conclusion-11-years-later/">Infant murder case to reach conclusion 11 years later </a></li>
		<li><a href="/news/2018/dec/24/partial-government-shutdown-what-parks-are-closed-/">Partial government shutdown: What parks are still open in Arizona? </a></li>
		<li><a href="/news/2019/jan/08/carol-german-replaces-kitty-mcdowell-camp-verde-sc/">Carol German replaces Kitty McDowell on Camp Verde School Board </a></li>
		<li><a href="/news/2019/jan/10/authorities-seek-whereabouts-alleged-ota-embezzler/">Authorities seek whereabouts of alleged OTA embezzler </a></li>
		<li><a href="/news/2019/jan/07/clarkdale-police-report-vehicle-rolls-verde-river/">Clarkdale police report vehicle rolls into Verde River </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2018/dec/26/guzman-arrested-aggravated-assault-accused-stabbin/">Guzman arrested for aggravated assault; accused of stabbing woman </a></li>
		<li><a href="/news/2018/dec/20/prison-ordered-camp-verde-man-who-assaulted-yavapa/">Prison ordered for Camp Verde man who assaulted Yavapai-Apache Nation police officer </a></li>
		<li><a href="/news/2018/dec/28/camp-verde-marshal-investigating-out-africa-wallet/">Camp Verde Marshal investigating Out of Africa wallet theft </a></li>
		<li><a href="/news/2018/dec/15/another-bright-star-sky-camp-verde-civic-leader-jo/">Another bright star in the sky: Camp Verde civic leader John McReynolds dies at age 62 </a></li>
		<li><a href="/news/2018/dec/18/camp-verde-resident-pitches-perfecto-psat/">Camp Verde resident pitches perfecto on PSAT </a></li>
		<li><a href="/news/2018/dec/24/partial-government-shutdown-what-parks-are-closed-/">Partial government shutdown: What parks are still open in Arizona? </a></li>
		<li><a href="/news/2018/dec/18/editorial-ban-boondocking-no-guarantee-problem-wil/">Editorial: Ban on boondocking is no guarantee problem will go away </a></li>
		<li><a href="/news/2018/dec/22/becoming-reality-camp-verde-parks-and-rec-celebrat/">BECOMING A REALITY: Camp Verde Parks and Rec celebrates sports complex, return of summer day camp in 2018 </a></li>
		<li><a href="/news/2019/jan/05/camp-verde-encourages-development-coming-year/">Camp Verde ‘encourages development’ in coming year </a></li>
		<li><a href="/news/2018/dec/15/forest-service-plans-camping-crackdown-along-arizo/">Forest Service plans camping crackdown along Arizona 260 and Salt Mine Road corridor </a></li>
</ul>

  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    

  </div>

</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>




      

    </div>

  </div>

  

  <div id="bottom-ad-banner">

    <div class="wrapper">

      <!-- /34608832/cvb_lb_btf -->

      <div id='div-gpt-ad-1478284489453-1'>

      <script>

      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478284489453-1'); });

      </script>

      </div>

    </div>

  </div>



  

   

  

<div id="dc_footer">

    <div class="wrapper">

      <div class="f_sections logo_search">

        <div class="search_form">

            <form action="/search/" method="get" class="search_form" autocomplete="off">

              <input type="text" name="q" value="" placeholder=" Search">

            </form>

        </div>

           <div class="footer_logo">

            

            <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/cvbugle/logos/footer-logo.gif" />

            

          </div>

      </div>

      <div class="f_sections">

       <ul>

        <li>SECTIONS</li>

        <li><a href="/news/latest-news/">Latest News</a></li>

        <li><a href="/news/opinion/">Opinion</a></li>

        <li><a href="/news/sports/">Sports</a></li>

        <li><a href="/news/celebrate/">Celebrate</a></li>

        <li><a href="http://www.verdenews.com/news/kudos/">Kudos</a></li>

        <li><a href="/news/features/">Features</a></li>

        <li><a href="/news/obituaries/">Obituaries</a></li>

       </ul>

      </div>

      <div class="f_sections">

       <ul>

        <li>CLASSIFIEDS</li>

        <li><a href="/classifieds/">Main</a></li>

        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>

        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>

        <li><a href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>

        <li><a href="/contact/">Contact Us</a></li>

       </ul>

      </div>

      <div class="f_sections">

       <ul>

        <li>EVENTS</li>

        <li><a href="/events/">Today's Events</a></li>

        <li><a href="/news/celebrate/births/">Births</a></li>

        <li><a href="/news/celebrate/couples/">Wedding <br> Engagement</a></li>

        <li><a href="/events/search/">Search Events</a></li>

        <li><a href="/events/submit/">Submit Event</a></li>

       </ul></div>

      <div class="f_sections">

       <ul>

        <li>SUBMISSIONS</li>

        <li><a href="/contact/">Submit a News Tip</a></li>

        <li><a href="/submit/birth-announcement/">Birth</a></li>

        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>

        <li><a href="/contact/">Website Feedback</a></li>

        <li><a href="/subscriber-services/">Subscriber Services</a></li>

       </ul>

      </div>

      <div class="f_sections">

       <ul>

        <li>PROFILE</li>

        

        <li><a href="/accounts/login/">Sign In</a></li>

        

        <li><a  href="/users/newsletters-cv/">Newsletter</a></li>

       </ul>

      </div>

    </div>

    <div class='copyright'>

       

         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2019 Camp Verde Bugle and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>

       

    </div>

  </div>





</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>



  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=14"></script>

</body>

</html>
