

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/cvbugle.com/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/cvbugle.com/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Rep. Stringer ordered to turn over files in 1983 sex arrest | Camp Verde Bugle | Camp Verde, AZ</title>

  
  
  
  <meta property="fb:app_id" content="143914736163386"/> 
  <meta property="og:title" content="Rep. Stringer ordered to turn over files in 1983 sex arrest">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.cvbugle.com/news/2019/mar/21/rep-stringer-ordered-turn-over-files-1983-sex-arre/">
  
  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/12/08/stringer03_t715.jpg" />
  
  <meta property="og:description" content="The House Ethics Committee voted Wednesday to require Rep. David Stringer, facing complaints about his remarks and a 1983 arrest on sex charges, to submit to an interview with attorneys and produce certain documents with no promise to keep the information secret.">
  <meta property="og:site_name" content="Camp Verde Bugle">
  <meta name="twitter:title" content="Rep. Stringer ordered to turn over files in 1983 sex arrest">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@www.cvbugle.com">
  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/12/08/stringer03_t715.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">


  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/westernnews_base.css?v=445" type="text/css">

  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/cvbugle/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/cvbugle/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/cvbugle/style.css?v=38" type="text/css">


  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

<script>

     var cookie_value = Ellington.Cookies.get_cookie('template_preference');

     var domain  = "http://www.cvbugle.com" + window.location.pathname;

        if (cookie_value === null) {

          if (Ellington.TabletDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            window.location.href = domain.replace('www', 'm');

          }

          if (Ellington.MobileDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            window.location.href = domain.replace('www', 'm');

          }

        } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

          if (window.location.host == "www.www.cvbugle.com" || window.location.host == "www.cvbugle.com") {

            window.location.href = domain.replace('www', 'm');

          }

        }

if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

  location.href = location.href.replace("http://", "https://");

}

</script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>



<script type="text/javascript" src="https://google.com/maps/api/js" ></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.js?v=6"></script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>





  

  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/295013/">


  

  <script type='text/javascript'>

    var googletag = googletag || {};

    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');

      gads.async = true;

      gads.type = 'text/javascript';

      var useSSL = 'https:' == document.location.protocol;

      gads.src = (useSSL ? 'https:' : 'http:') +

        '//www.googletagservices.com/tag/js/gpt.js';

      var node = document.getElementsByTagName('script')[0];

      node.parentNode.insertBefore(gads, node);

    })();

  </script>



    
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.defineSlot('/34608832/cvb_wp', [1, 1], 'div-gpt-ad-1463607432648-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>





 <script type='text/javascript'>      
      googletag.cmd.push(function() {
      //googletag.defineSlot('/34608832/CVB_SOVRN_VET_unit', [1, 1], 'div-gpt-ad-1494282840346-0').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_ict', [160, 600], 'div-gpt-ad-1463607432648-0').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_employment_rr1', [300, 250], 'div-gpt-ad-1516226427118-0').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_lb_atf', [[970, 250], [970, 90], [728, 90], [989, 150], [970, 60]], 'div-gpt-ad-1478284489453-0').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_lb_btf', [[970, 250], [970, 90], [728, 90], [989, 150], [970, 60]], 'div-gpt-ad-1478284489453-1').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_non_rotating', [[300, 100], [300, 50]], 'div-gpt-ad-1478284489453-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/cvb_non_rotating2', [[300, 100], [300, 50]], 'div-gpt-ad-1478284489453-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/cvb_non_rotating3', [[300, 100], [300, 50]], 'div-gpt-ad-1478284489453-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/cvb_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-8').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-9').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_rr_3', [[300, 600], [300, 250]], 'div-gpt-ad-1463607432648-10').addService(googletag.pubads());
      googletag.defineSlot('/34608832/cvb_obit_rr1', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/cvb_obit_rr2', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/34608832/cvb_obit_rr3', [[300, 600], [300, 250]], 'div-gpt-ad-1467835667948-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
    });
  </script>





</head>

<body class="news story_detail revision" id="story_295013">

  <script>

    dataLayer = [];

  </script>



    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    
      
    
      
    




  <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MG3JPM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MG3JPM');</script>
<!-- End Google Tag Manager -->
 


  <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_sudvihqwod5ukq4g4gy5aj5idm'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>



<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId            : '143914736163386',
      autoLogAppEvents : true,
      xfbml            : true,
      version          : 'v2.9'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=143914736163386";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>




    
<!-- /34608832/cvb_wp -->
<div id='div-gpt-ad-1463607432648-11' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-11'); });
</script>
</div>




<div id="page">



  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /34608832/cvb_lb_atf -->
          <div id='div-gpt-ad-1478284489453-0' style="display: block; margin: auto; ">
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478284489453-0'); });
          </script>
          </div>
        </div>
    </div>


  

  <div id="toolbar">

    <div class="wrapper">

      

        

          <ul>

            <li class="news">11:37 PM Thu, March 21st</li>

            <li class="news">

            

            <a href="/weather/">Weather &nbsp;43.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/overcast.gif" height="15" width="15" alt="weather icon"></a>

            

            </li>

            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>

            

              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>

            

          </ul>

        

      

      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/CVbugle"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/cvbugle"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/user/CampVerdeBugle"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
        <a href="https://cloud.3dissue.com/153878/157825/library.html"><button class="e_edition" style="padding: 3px;background:#1077ca;color: #FFF;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase; margin-left: 6px;">e-Edition</button>
      </ul>
    </div>
  

        

          <ul class="user">

            

              <li><a href="/accounts/login/?next=/news/2019/mar/21/rep-stringer-ordered-turn-over-files-1983-sex-arre/">Sign in</a></li>

            

          </ul>

        

      

    </div>

  </div>

  

  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Camp Verde Bugle</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  

  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img class="nav_logo" src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/cvbugle/logos/nav-bar-logo2.png"/></a></li>
            
            <li><a href="/news/latest-news/">News</a>
              <ul>
                <li><a href="/news/latest-news/local/">Local</a></li>
                <li><a href="/news/latest-news/regional/">Regional</a></li>
                <li><a href="/news/latest-news/state/">State</a></li>
              </ul>
            </li>
             <li><a href="/news/opinion/">Opinion</a>
                <ul>
                    <li><a href="/news/opinion/editorials/">Editorials</a></li>
                    <li><a href="/news/opinion/letters/">Letters</a></li>
                    <li><a href="/news/opinion/commentary/">Commentary</a></li>
                </ul>
            </li>
            <li><a href="/news/sports/">Sports</a></li>
            <li><a href="http://www.verdenews.com/news/kudos/">Kudos</a>
                <ul>
                    <li><a href="http://www.verdenews.com/news/kudos/art/">Art</a></li>
                    <li><a href="http://www.verdenews.com/news/kudos/nightlife/">Nightlife</a></li>
                    <li><a href="http://www.verdenews.com/news/kudos/see-do/">See &amp; Do</a></li>
                    <li><a href="http://www.verdenews.com/news/kudos/music/">Music</a></li>
                    <li><a href="http://www.verdenews.com/news/kudos/movies/">Movies</a></li>
                    <li><a href="http://www.verdenews.com/news/kudos/books/">Books</a></li>
                </ul>
            </li> 
            <li><a href="/news/features/">Features</a>
              <ul>
                <li><a href="/blogs/">Blogs</a></li>
                <li><a href="/news/features/business-economy">Business &amp; Economy</a></li>
                <li><a href="/categories/news/features/whats-happening/">What's Happening</a></li>
              </ul>
            </li>
            <li><a href="/news/celebrate/">Celebrate</a>
                <ul>
                  <li><a href="/news/celebrate/births/">Births</a></li>
                  <li><a href="/news/celebrate/couples/">Couples</a></li>
                  <li><a href="/news/celebrate/community-interest/">Community Interest</a></li>
                </ul>
            </li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a  href="/users/newsletters-cv/">Newsletter</a></li>
                  <li><a  href="/discovery-map/">Discovery Map</a></li>
                  <li><a href="/events/">Event Calendar</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="/submit/order-photo/">Purchase Photos</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a></li>
                  <li><a  href="http://www.sedonaverdehomefinder.com/">Real Estate Search</a></li>
                  <li><a  href="http://redplum.com/">RetailMeNot Everyday</a></li>
                  <li><a target="_blank"  href="http://www.smartsource.com">Smart Source Coupons</a></li>
                  <li><a  href="/submit/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com?p=cvb">This Week's Circulars (Flipp)</a></li>
                  <li><a  href="/churches/">Worship Directory</a></li>
                  <li><a target="_blank" href="https://cloud.3dissue.com/153878/157825/library.html">e-edition</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>



  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

            
  <div id="target-story_headline_template">
  
    <h2 class="header">Rep. Stringer ordered to turn over files in 1983 sex arrest</h2>
    
  
  </div>


          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

            
  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2018/dec/08/201723/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/12/08/stringer03_t715_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Rep. David Stringer. Photo by Howard Fischer/Capitol Media Services"></a>
        
      </div>
      
      <p class="caption">
        Rep. David Stringer. Photo by Howard Fischer/Capitol Media Services
      </p>
    </div>
    
  
  <div class="content_info"> 
    
    <p class="byline">By <a href="/staff/howard-fischer-capitol-media-services/">Howard Fischer, Capitol Media Services</a></p>
    <li class="datetime">Originally Published: March 21, 2019 3:10 p.m.</li>
    <br>
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cvbugle.com%2F&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Rep. Stringer ordered to turn over files in 1983 sex arrest&body=http://cvbugle.com/news/2019/mar/21/rep-stringer-ordered-turn-over-files-1983-sex-arre/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
          
      </li>
    
    <div class="section_social">
      
      <ul class="social-networks">
        
        <li><a href="http://twitter.com/azcapmedia"><img src="http://www.google.com/s2/favicons?domain_url=http://twitter.com/azcapmedia "/> azcapmedia</a></li>
        
      </ul>
      
    </div>
  </div> 
    
  <div class="p402_premium">
    <div class="story_body" id="target-story_body_template">
        <p><strong>PHOENIX --</strong> The House Ethics Committee voted Wednesday to require Rep. David Stringer, facing complaints about his remarks and a 1983 arrest on sex charges, to submit to an interview with attorneys and produce certain documents with no promise to keep the information secret.</p>

<p>The 4-1 vote came after the Prescott Republican said he would provide the documents sought in the subpoena but sought to keep them secret. Stringer, according to committee chairman T.J. Shope, said the documents were "sensitive.''</p>

<p>"The issues that are before us warrant following through on a subpoena that I was loath to have to sign,'' Shope said, saying he had hoped Stringer would voluntarily agree to speak to investigators and to produce the documents. He did not.</p>

<p>"These documents we believe will help shed a light on this entire situation,'' Shope said.</p>

<p>But it was not just Shope who was unwilling to give Stringer the cover of confidentiality.</p>

<p>Rep. Kirsten Engel, D-Tucson, said it is important that the public have confidence in the investigation of Stringer and what recommendations the panel makes to the full House about his future.</p>

<p>"Integral to having public confidence is the transparency of our deliberations and the information on which it is based,'' she said.</p>

<p>Stringer has been given until this coming Wednesday to produce the documents, and until Friday, March 29, to submit to an interview with the attorneys hired by the committee.</p>

<p>There was no immediate comment from Stringer who did not attend Wednesday's meeting.</p>

<p>Less clear is what happens if Stringer refuses to provide the documents or submit to an interview.</p>

<p>"I can't speak for the other four members of this committee who may at some point have to make a recommendation,'' Shope said. One option, he said, would be censure.</p>

<p>But the ultimate penalty for failing to comply -- one that would have to be imposed by the full House -- could be expulsion.</p>

<p>Stringer may face that anyway in connection with two separate charges against him.</p>

<p>The first, by Rep. Reginald Bolding, D-Laveen, deals with comments that the Prescott lawmaker made to the Republican Men's Forum in Prescott warning that immigration "represents an existential threat to the United States'' and needs to be curtailed before the country is irrevocably altered. There also were other comments about integration and how only people from European countries fully assimilate.</p>

<p>Bolding's complaint also includes more recent remarks Stringer made to students at Arizona State University saying assimilation doesn't work with African-Americans and other racial groups "because they don't melt in, they don't blend in, they always look different.''</p>

<p>Stringer has never denied making the comments, though he said some were taken out of context.</p>

<p>But the potentially more serious issue -- and the one where there are no public documents or video tapes -- relates to the fact he was arrested in 1983 on in Baltimore multiple sex-related charges.</p>

<p>Court records obtained by New Times show that Stringer, then working in Washington, faced five separate charges. One of those charges according to the copies of documents the paper placed online was child pornography.</p>

<p>The paper reported he eventually pleaded guilty to three -- Stringer's account has two -- with a deal that would result in the records being erased if he successfully completed probation.</p>

<p>Rep. Kelly Townsend, R-Mesa, filed her own complaint, calling the report of his criminal record "egregious.''</p>

<p>Stringer told Capitol Media Services at the time that he was never "convicted of a crime,'' with the case "expunged 29 years ago.''</p>

<p>But he never has provided any detail of the offenses for which he was arrested or why he agreed to plead guilty. In fact he argued that it was illegal for Maryland officials to have made the court records available.</p>

<p>It is any records that Stringer has related to the that incident that appear to be those which the Ethics Committee wants to review.</p>

<p>Stringer did tell Capitol Media Services earlier this year that, as he remains a member of the Maryland Bar which regulates attorneys, "it might be illegal'' for him to provide details of sealed and expunged records.</p>

<p>Shope would not spell out what documents the committee has subpoenaed.</p>

<p>"We will release all that to you when the report is done,'' he said.</p>

<p>At least one other document the committee appears to be seeking is tangential to the Maryland arrest.</p>

<p>It relates to a letter that was furnished to the State Bar of Arizona in connection with its own probe earlier this year of whether Stringer had disclosed the criminal record when he applied for a license to practice law here. The Bar here, in connection with that probe, sought information from the District of Columbia Disciplinary Counsel.</p>

<p>Stringer's attorney, Carmen Chenal, agreed to furnish information from the D.C. Bar to the Arizona Bar, but only if she got a protective order to keep it sealed. She argued that the letter from the D.C. bar was related to a sealed investigation and contained "sensitive personal matters'' that should be kept from everyone else, including government agencies, the media and the general public.</p>

<p>"Disclosure of information in the letter could be used by political opponents to impugn (Stringer's) reputation and character, harm him politically, or influence the outcome of an election,'' Chenal wrote in her request.</p>

<p>The Arizona Bar granted her request and eventually concluded there was no evidence that Stringer did not make the proper disclosures here.</p>

<p>Rep. Gail Griffin, R-Hereford, making a reference to the Bar investigations, was the lone lawmaker to vote to allow Stringer to produce documents to the Ethics Committee under seal.</p>

<p>"I personally feel that should be put to rest,'' she said.</p>

<p><em>On Twitter: @azcapmedia</em></p>
      
      
    </div>
  </div>  
  <script type="text/javascript">
  try { _402_Show(); } catch(e) { }
  </script>
  
  
  









  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">

    


      

        <li class="comment">

          <a href="#comments">Discuss</a>

          <small>

            <a href="#comments">Comment</a>

          </small>

        </li>

      

      

        <li class="share">

          <span>Share this</span>

          <small>

            <a href="mailto:?subject=Rep. Stringer ordered to turn over files in 1983 sex arrest&body=http://dcourier.com/news/2019/mar/21/rep-stringer-ordered-turn-over-files-1983-sex-arre/">Email</a>,

            <a href="https://www.facebook.com/sharer.php?u=http://cvbugle.com/news/2019/mar/21/rep-stringer-ordered-turn-over-files-1983-sex-arre/" target="new">Facebook</a>,

            <a href="https://twitter.com/home?status=http://cvbugle.com/news/2019/mar/21/rep-stringer-ordered-turn-over-files-1983-sex-arre/">Twitter</a>,

            <a href="#" id="print_btn">Print</a>

          </small>

        </li>

              

    

  </ul>



      <script>

        $(document).ready(function(){

          $('#print_btn').bind('click', function(){

            window.print();

          })

        })

      </script> 
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2019/feb/07/supreme-court-unable-find-stringer-law-application/">Supreme Court unable to find Stringer law application</a></li>
      
      <li><a href="/news/2019/jan/31/arizona-bar-initiates-investigation-state-rep-davi/">Arizona Bar initiates investigation of State Rep. David Stringer</a></li>
      
      <li><a href="/news/2019/jan/26/rep-stringer-responds-1983-accusations-sex-related/">Rep. Stringer responds to 1983 accusations of sex-related crimes and child pornography</a></li>
      
      <li><a href="/news/2019/feb/07/cave-creek-man-takes-lead-recall-stringer/">Cave Creek man takes lead to recall Stringer</a></li>
      
      <li><a href="/news/2019/jan/29/effort-underway-oust-prescott-republican-david-str/">Effort underway to oust Prescott Republican David Stringer from AZ House of Representatives</a></li>
      
    </ul>
  </div>
  
    
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2019/mar/21/rep-stringer-ordered-turn-over-files-1983-sex-arre/">Sign in to comment</a></h3>
  
  
  
    

<div id="comments">

    

    

    

    

    

    

    

    

<h3 class="header">Comments</h3>

<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>



  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>



    

    

    

    

    

    

    

    

    

    









  

  





    

    

    

</div>


  


            

              

                

              

            

          </div>

        

        
<div class="sidebar">
      <!-- /34608832/cvb_rr_1 -->
<div id='div-gpt-ad-1463607432648-8' style='margin:10px auto; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-8'); });
</script>
</div>
  <br>
          <!-- /34608832/cvb_rr_2 -->
<div id='div-gpt-ad-1463607432648-9' style="margin:10px auto; text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-9'); });
</script>
</div>
  <br>
  <br>
          <!-- /34608832/cvb_rr_3 -->
<div id='div-gpt-ad-1463607432648-10' style='margin:10px auto; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463607432648-10'); });
</script>
</div>
    
      <div id="circularhub_module_2915" style="padding-top:15px; border-top:3px solid #CCCDCE;"></div>
<script src="//api.circularhub.com/2915/18ad4bd7ab96c57f/flyertown_module.js"></script>
    
  <div id="most_read_sidebar" class="section section_end"> 
    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2019/mar/18/woman-arrested-after-shoplifting-walmart/">Woman arrested after shoplifting from Walmart </a></li>
		<li><a href="/news/2019/mar/19/camp-verde-resident-opens-about-her-time-rosie-riv/">Camp Verde resident opens up about her time as Rosie the Riveter </a></li>
		<li><a href="/news/2019/mar/16/cottonwood-look-thunder-valley-rally-statistical-a/">Cottonwood to look at Thunder Valley Rally statistical analysis </a></li>
		<li><a href="/news/2019/mar/19/former-mingus-executive-assistant-accused-forging-/">Former Mingus executive assistant accused of forging MUHS letter </a></li>
		<li><a href="/news/2019/mar/14/arizonas-gop-state-senators-block-vote-ratifying-e/">Arizona’s GOP state senators block vote on ratifying ERA </a></li>
		<li><a href="/news/2019/mar/14/letter-helping-hands-good-samaritans-abundance-ver/">Letter: Helping hands, Good Samaritans in abundance in Verde Valley </a></li>
		<li><a href="/news/2019/mar/16/camp-verde-considers-cocoa-popo-schools/">Camp Verde considers Cocoa with the PoPo at schools </a></li>
		<li><a href="/news/2019/mar/13/president-trump-signs-gosar-sponsored-land-exchang/">President Trump signs Gosar-sponsored land exchange package </a></li>
		<li><a href="/news/2019/mar/19/simonton-business-park-under-review-camp-verde-tow/">Simonton business park under review by Camp Verde Town Council </a></li>
		<li><a href="/news/2019/mar/16/former-jerome-council-member-urges-jerome-citizens/">Former Jerome council member urges Jerome citizens to be patient during paid parking talks </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2019/mar/18/woman-arrested-after-shoplifting-walmart/">Woman arrested after shoplifting from Walmart </a></li>
		<li><a href="/news/2019/mar/19/camp-verde-resident-opens-about-her-time-rosie-riv/">Camp Verde resident opens up about her time as Rosie the Riveter </a></li>
		<li><a href="/news/2019/mar/16/cottonwood-look-thunder-valley-rally-statistical-a/">Cottonwood to look at Thunder Valley Rally statistical analysis </a></li>
		<li><a href="/news/2019/mar/05/camp-verde-teacher-makes-ends-meet/">Camp Verde teacher makes ends meet </a></li>
		<li><a href="/news/2019/feb/21/road-closures-what-you-need-know/">Road closures: What you need to know </a></li>
		<li><a href="/news/2019/feb/22/heavy-snow-causes-power-outages-closures-throughou/">Heavy snow causes power outages, closures throughout Verde Valley (with video) </a></li>
		<li><a href="/news/2019/feb/19/heavy-snow-forecast-throughout-verde-valley-sedona/">Heavy snow in forecast throughout Verde Valley, Sedona </a></li>
		<li><a href="/news/2019/mar/02/editorial-prescott-verde-water-war-not-nearly-thre/">Editorial: Prescott-Verde ‘Water War’ not nearly the threat as once believed </a></li>
		<li><a href="/news/2019/feb/27/135-pound-nickel-iron-meteorite-delicately-wrapped/">135-pound nickel-iron meteorite delicately wrapped, reverently placed in stone cyst </a></li>
		<li><a href="/news/2019/mar/05/extreme-flows-force-cancelation-years-verde-river-/">‘Extreme flows’ force cancelation of this year’s Verde River Runoff </a></li>
</ul>

  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    

  </div>

</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>




      

    </div>

  </div>

  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /34608832/cvb_lb_btf -->
      <div id='div-gpt-ad-1478284489453-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478284489453-1'); });
      </script>
      </div>
    </div>
  </div>


  

   

  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/cvbugle/logos/footer-logo.gif" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/latest-news/">Latest News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/celebrate/">Celebrate</a></li>
        <li><a href="http://www.verdenews.com/news/kudos/">Kudos</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
        <li><a href="https://classifiedsplacement.westernnews.com/verdenewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/news/celebrate/births/">Births</a></li>
        <li><a href="/news/celebrate/couples/">Wedding <br> Engagement</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a  href="/users/newsletters-cv/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2019 Camp Verde Bugle and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>
       
    </div>
  </div>




</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>



  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=14"></script>

</body>

</html>
